Client keeps getting stuck at 33% ???

12
Comment below rating threshold, click here to show it.

Duke Nukem

Junior Member

11-07-13

I've tried restarting and it keeps getting stuck at 33% and turning into and error everytime, Should i just wait till tomorow to try again? or whats the deal with the 3.9 patch thats causing all the problems?


Comment below rating threshold, click here to show it.

xDeathreign

Senior Member

11-07-13

Change to NA and then back to Oceanic. This fixed it for me.


Comment below rating threshold, click here to show it.

Duke Nukem

Junior Member

11-07-13

Quote:
Originally Posted by xDeathreign View Post
Change to NA and then back to Oceanic. This fixed it for me.
nah that didn't work at all, i changed to NA and it got stuck at 33% and i changed back to oceanic and it got stuck again lol ... Forever alone.


Comment below rating threshold, click here to show it.

superknifeystab

Member

11-07-13

I'm having the same problem :S


Comment below rating threshold, click here to show it.

senior bunny

Junior Member

11-07-13

mines stuck at 33 as well. i tried the switch to NA and back but nothing happened either


Comment below rating threshold, click here to show it.

superknifeystab

Member

11-07-13

mine just randomly fixed itself -
i tried every different region, nothing,
closed it down and reopened a few times, still nothing

restarted comp, nothing
then after getting annoyed and closing/reopening it like 20 times straight its started up again and is now almost finished....

windows logic?


Comment below rating threshold, click here to show it.

Duke Nukem

Junior Member

11-07-13

im gonna restart my computer while i turn modem off and see what happens after, lol.


Comment below rating threshold, click here to show it.

ItsMyHeart

Member

11-07-13

i restarted my comp it worked for me


Comment below rating threshold, click here to show it.

Scarred

Junior Member

11-07-13

Patience is a virtue.

Just leave the computer for 15 minutes and do something else. Make some food, read a book.


Comment below rating threshold, click here to show it.

Peter

Junior Member

11-07-13

Quote:
Originally Posted by xDeathreign View Post
Change to NA and then back to Oceanic. This fixed it for me.
Don't know why you got downvoted but thanks to you, that worked for me.


12